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What is the Rhode Island Code of Regulations? 
 

The Rhode Island Code of Regulations (RICR) is the official 
publication of the rules promulgated by State agencies, 
boards, and commissions. The RICR is a uniform code that 
provides access to all Proposed and Final Regulations filed 
under the Administrative Procedures Act. 
 

The Department of State’s Administrative Records Office 
(ARO) manages the RICR, which is updated daily and 
available to the public online.  

 
What is the Administrative Records Office? 
 

The ARO manages the process of regulations filed by State 
agencies with the Department of State to make 
government more transparent, accessible, and efficient. 

 
What is the Administrative Procedures Act? 
 

R.I. Gen. Laws Chapter 42-35, Administrative Procedures 
Act, governs the way Rhode Island State agencies, boards, 
and commissions may propose and promulgate rules. 

 
What are an agency’s responsibilities? 
 

All agency responsibilities regarding rules and regulations 
can be found in the Administrative Procedures Act (R.I. 
Gen. Laws Chapter 42-35). 

 
What do the OMB and the ARO review? 
  

The Office of Management and Budget (OMB) facilitates 
the creation and refinement of regulations through a 
content review process to ensure a clear, predictable, and 
reliable regulatory system (EO 15-07). 
 
The ARO facilitates a formatting review process for 
standardization and display in the RICR (R.I. Gen. Laws § 
42-35-4(a)). 

 
What is “Content”? 
 

“Content” means any text or graphics of the rulemaking 
records that impacts the meaning and/or intent. 

http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/INDEX.HTM
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/INDEX.HTM
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/INDEX.HTM
https://omb.ri.gov/regulatory-reform
https://omb.ri.gov/sites/g/files/xkgbur751/files/documents/reform/regulatory-review/07_Regulatory_Climate.pdf
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-4.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-4.htm
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1.1 History of Rhode Island Regulations 

Date Event 

1956 

Administrative Procedures Act (APA) Adopted 

For rules previously in effect, and going forward for Final Regulations, to be filed 

with the Department of State (DOS) and enacted on 01/01/1964. 

2000 

Rhode Island Small Business Regulatory Flexibility Act Adopted 

Small business regulatory review board established to consider requests from 

small business owners to review rules adopted by state agencies. 

2001 

Launch of 1st Online Regulation Database 

While paper regulations are still the official copy, the online database makes 

regulations available for public accessibility and reference only. 

2004 

APA Amended 

Regulations are now to be reviewed by the Governor’s Office and Economic 

Development Corporation (EDC) for small business impact before filing. 

2010 
Office of Regulatory Reform (ORR) Established (Executive Order 10-13) 

ORR established within the EDC to improve regulatory process. 

2012 ORR Moved to the Office of Management and Budget (OMB) 

2015 

ORR Review (Executive Order 15-07) 

Requires most Executive departments, boards, and commissions with 

rulemaking authority to have rules reviewed by ORR before and after public 

comment. 

2016 
APA Amended 

Rewritten, based on Uniform APA, to revise the rulemaking process. 

August 

2018 

Launch of Rhode Island Code of Regulations (RICR) 

Administrative Records Office (ARO) reviews rules for formatting compliance, 

maintains final rulemaking record copies and official copies of regulations, and 

maintains the online system to file and display regulations for public accessibility. 
 

Prior to this time, only agencies were responsible for maintaining all rulemaking 

records. Now, both the agency and the ARO maintain all rulemaking records. 

2020 

Emergency Rules Extended (Executive Order 20-72) 

Temporarily suspended a section of the APA allowing only one 60-day extension 

to allow for multiple extensions, if need be, due to the COVID-19 emergency. 

http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/INDEX.HTM
https://statelibrarycatalog.sos.ri.gov/cgi-bin/koha/opac-detail.pl?biblionumber=34615
https://omb.ri.gov/sites/g/files/xkgbur751/files/documents/reform/regulatory-review/07_Regulatory_Climate.pdf
https://www.uniformlaws.org/committees/community-home?CommunityKey=f184fb0c-5e31-4c6d-8228-7f2b0112fa42
https://governor.ri.gov/executive-orders/executive-order-20-72
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1.2 Administrative Records Definitions 

For the purpose of this Guide, the following terms are defined as follows: 
 
“Advance Notice of Proposed Rulemaking” means the process of when an agency 
may collect relevant information to a potential rule and may solicit comments and 
recommendations from the public (R.I. Gen. Laws § 42-35-2.5 and § 3.3.4 of this 
Guide). 
 
“Agency Head” means the individual who has ultimate legal authority of an agency 
(R.I. Gen. Laws § 42-35-1(3)), is an RICR Filing System user, and may sign rules into 
effect. 
 
“Agency” means “a state agency, authority, board, bureau, commission, department, 
district, division, institution, office, officer, quasi-public agency, or other political 
subdivisions created by the general assembly or the governor, other than the 
legislature or the judiciary, that is authorized by law of this state to make rules” (R.I. 
Gen. Laws § 42-35-1(1)). 
 
“Declaratory Order” means a document issued by an agency that states whether a 
statute or regulation applies to the person or entity petitioning the agency for that 
decision. (R.I. Gen. Laws § 42-35-8). 
 
“Effective Date” means the exact date a promulgation goes into effect. 
 
“Filer” means a person approved by an agency to participate in the rulemaking 
process to file regulations for that agency. 
 
“Filing Date” means the exact date a promulgation is filed with the Department of 
State. 
 
“Guidance Document” means “a record of general applicability developed by an 
agency which lacks the force of law but states the agency’s current approach to, or 
interpretation of, law or describes how and when the agency will exercise 
discretionary functions” (R.I. Gen. Laws § 42-35-1(9)). 
 
“Notice of Proposed Rulemaking” means a document published in the RICR for 
notification to interested parties of a Proposed Rule. The notice must contain the 
items described in R.I. Gen. Laws 42-35-2.7. 
 
“Promulgate” means “the process of writing a new rule, or amending or repealing an 
existing rule”, beginning “with filing the Notice of Proposed Rulemaking…and ending 

http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.5.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-1.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-1.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-1.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-8.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-1.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.7.htm
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upon the Effective Date of the rule” (R.I. Gen. Laws § 42-35-1(16)). 
 
“Promulgation,” with respect to a rule filed in the RICR Filing System, means the 
specific Adoption, Amendment, or Repeal that is being promulgated. 
 
“Public Comment Period” means a period of time after the Notice of Proposed 
Rulemaking is published in the RICR during which a person may submit comments on 
the Proposed Rule. 
 
“Public Hearing” or “Hearing” means a meeting regarding a proposed rule which is 
open to the public, during which members of the public are invited to give testimony 
or otherwise submit comments on the Proposed Rule. The hearing is recorded and 
kept as part of the Rulemaking Record for that rule. A hearing may not be scheduled 
earlier than ten (10) days after the Notice of Proposing Rulemaking is published in the 
RICR or later than five (5) days prior to the end of the Public Comment Period. 
 
“Rhode Island Code of Regulations” or “RICR” (pronounced are-aye-see-ARE) means 
the official publication of Rhode Island Regulations promulgated by agencies that is 
managed by the Department of State’s Administrative Records Office, which is 
updated daily and available to the public on the Department of State’s website. 
 
“RICR citation” means the unique number assigned to a rule that includes the Title, 
Chapter, Subchapter, and Part numbers (§ 2.3 of this Guide) that is used by agencies 
and the public to identify rules. 
 
“RICR Filing System” or “RICR System” means the online filing system that allows 
agencies to file regulations directly with the Department of State. 
 
“Rule” or “Regulation” means “the whole or a part of an agency statement of general 
applicability that implements, interprets, or prescribes law or policy or the 
organization, procedure, or practice requirements of an agency and has the force of 
law” (R.I. Gen. Laws § 42-35-1(19)). “Regulation” has the same meaning and is used 
interchangeably. Rules may be described by the status in which they are in, including 
the following: 
 

“Active Rule” means a rule that was promulgated in accordance with the APA 
and is currently in effect and enforceable by the agency. 
 
“Final Rule” means a rule that was promulgated in accordance with the APA 
and currently is, or was at one time, in effect and enforceable by the agency. 
 
“Inactive Rule” means a rule that was previously promulgated in accordance 
with the APA and in effect that is no longer in effect and enforceable by the 

http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-1.htm
https://rules.sos.ri.gov/Organizations
https://rules.sos.ri.gov/
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-1.htm
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agency. 
 
“Proposed Rule” means a rule that is in the promulgation process that has not 
yet gone into effect to become a Final Rule. 
 
“Terminated Rule” means a Proposed Rule that was in the promulgation 
process but was discontinued by the agency before going into effect. 
 

“Rules Coordinator” means the designated individual at an agency who has 
knowledge of all Proposed Rules, maintains rulemaking records for the agency as 
required in R.I. Gen. Laws § 42-35-2.3, responds to public inquiries regarding all 
agency rules (R.I. Gen. Laws § 42-35-2.1). 
 
“Rulemaking Agenda” means the record an agency must maintain for proposed 
rules, which is also available in the RICR for each agency (§ 2.6.3 of this Guide), that 
states or contains the items described in R.I. Gen. Laws § 42-35-5.1. 
 
“Rulemaking Record” means the group of records agencies are required to maintain 
for each rule, which must contain the records described in R.I. Gen. Laws § 42-35-2.3. 
 
“Terminate” or “Termination” means the irreversible process of ending a rule in the 
middle of the promulgation process before an Effective Date is set, which stops the 
Proposed Rule from displaying in the RICR (if it had already gone into the Public 
Comment Period), removes the rule from the RICR user’s Work Queue, and if the rule 
was an Adoption it prevents that Part number from being used again. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.3.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.1.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-5.1.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.3.htm
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2.1 About the RICR 

The Rhode Island Code of Regulations (RICR) is the official publication of rules 
promulgated by State agencies, boards, and commissions. The Department of State’s 
Administrative Records Office (ARO) manages the RICR, which is updated daily and 
available online at https://rules.sos.ri.gov/organizations. 
 
Each rule published in the RICR is given a unique citation (XXX-RICR-XX-XX-X) which 
includes numbers for the Title, Chapter, Subchapter, and Part: 
 

100-RICR-40-15-1 

 
Title (Agency)   Chapter (Function)   Subchapter (Topic)   Part (Regulation) 

 

To view the additional information regarding the rulemaking process, definitions for 
the RICR, and FAQs, visit: https://rules.sos.ri.gov/organizations/help. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

https://rules.sos.ri.gov/organizations
https://rules.sos.ri.gov/Organizations/help
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2.2 RICR Classification System 

The Rhode Island Code of Regulations (RICR) is a classification system that orders 
regulations by agency. Each agency is organized by its Title, then further organized 
into Chapters, Subchapters, and Parts, with each Part organized by Sections. All 
number representations for Titles, Chapters, Subchapters, or Parts must be whole 
numbers (decimal points are not permitted). 
 
All rules are assigned an RICR citation using the Title, Chapter, Subchapter, and Part 
numbers. Sections may be cited after the Part number. For additional information, 
see § 4.2.1.3 of this Guide. 
 
 

2.2.1 Title 

A Title is the entity name, represented by a three-digit number for agencies with 
specific rulemaking authority granted by R.I. Gen. Laws. 
 
The numbering scheme begins with 100 and increases by multiples of 2, 5, or 10, 
based on the entity type and its relationship to other entities in the RICR. The three-
digit indicator allows for growth over time, including the placement of new agencies 
near related agencies (e.g., Title 210 has sub-agencies represented by 212, 214, etc.). 
 

100-RICR-40-15-1 
 
 
 

2.2.2 Chapter 

A Chapter is a core function of the agency, which is represented by a two- or three-
digit number.  
 
Agencies can distinguish between functions by assigning a Chapter number using a 
skip ten (10) method (e.g., 10, 20, 30…, 110, etc.). This skip method allows room to 
insert new functions near related functions in the future. Agencies may use “00” and 
“N/A” as the Chapter name if there is no need to differentiate a topic. 
 

100-RICR-40-15-1 
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2.2.3 Subchapter 

A Subchapter is a topic area within the core function of the agency, which is 
represented by a two- or three-digit number. 
 
Agencies can distinguish between topics by assigning a Subchapter number using a 
skip five (5) method (e.g., 05, 10, 15, etc.). Agencies may use “00” and “N/A” as the 
Subchapter name if there is no need to differentiate a topic. 
 

100-RICR-40-15-1 
 
 
 

2.2.4 Part 

A Part is the individual rule regulating a specific topic, which is represented by a one-, 
two-, or three-digit number. 
 
Agencies can distinguish between specific topics by assigning a Part number using a 
skip one (1) method without a leading zero (e.g., 1, 2, 3, etc., not 01, 02, 03, etc.). 
 
Parts cannot be renumbered to accommodate repealed Rules, nor can Part numbers 
be reused if terminated before becoming effective. Once a Part number is used, it is 
in the RICR Filing System database and part of the permanent rulemaking records. 
 

100-RICR-40-15-1 
 
 
 

2.2.5 Section 

Sections are the individual headings that make up a Part (rule), divided into six (6) 
levels, including four (4) paragraph levels: 
 

1. RICR Heading 1 (ex., #.1, #.2, #.3, etc.) 
 

2. RICR Subheading/Subchapter (ex., #.#.1, #.#.2, #.#.3, etc.) 
 

3. RICR Paragraph 1 (ex., A., B., C., etc.) 
 

4. RICR Paragraph 2 (ex., 1., 2., 3., etc.) 
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5. RICR Paragraph 3 (ex., a., b., c., etc.) 
 

6. RICR Paragraph 4 (ex., (1), (2), (3), etc.) 
 
Agencies should make every attempt to limit the number of section levels to no more 
than four (4) paragraph levels to reduce regulatory volume while maintaining 
readability. In the rare case where additional levels are required, there are two (2) 
additional paragraph levels available: 
 

7. RICR Paragraph 5 (ex., (A), (B), (C), etc.) 
 

8. RICR Paragraph 6 (ex., (i), (ii), (iii), etc.) 
 

 

100-RICR-40-15-1.2(B)(3)(e)(2)(A)(ii) 
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3.1 Regulation Drafting Guidance 

For resources and guidance on regulatory drafting and other required content 
components, refer to the Office of Management and Budget’s online resources. 
 
Questions about the OMB content review process can be directed to the agency’s 
assigned analyst or contact OMB directly at omb.regsubmission@omb.ri.gov. 
 
 

3.2 APA Requirements 

3.2.1 Petition for Promulgation of Rules 

Each agency must promulgate a rule providing an explanation of the procedure for 
an individual to petition the agency to promulgate a rule (R.I. Gen. Laws § 42-35-6). 
The Rule must contain the following: 
 

1. The form of the petition; and 
 

2. The procedure for its submission, consideration, and disposition. 
 
The Department of State has provided a sample Petition for Promulgation of Rules 
Regulation, intended as a tool for agencies’ use in promulgating their own rule as 
required in R.I. Gen. Laws § 42-35-6. Agencies are not required to use the sample 
when promulgating their rule. 
 
 

3.2.2 Petition for Declaratory Order 

Each agency must promulgate a rule providing an explanation of the procedure for 
an individual to petition the agency to publish a Declaratory Order (R.I. Gen. Laws § 
42-35-8). The Rule must contain the following: 
 

1. The form of the petition; and 
 

2. The procedure for its submission, consideration, and disposition. 
 
The Department of State has provided a sample Petition for Declaratory Order 
Regulation, intended as a tool for agencies’ use in promulgating their own rule as 
required in R.I. Gen. Laws § 42-35-8. Agencies are not required to use the sample 
when promulgating their rule. 
 
 

https://omb.ri.gov/regulatory-reform/regulatory-review
mailto:omb.regsubmission@omb.ri.gov
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-6.htm
https://www.sos.ri.gov/divisions/open-government-center/rules-and-regulations/filing-resources
https://www.sos.ri.gov/divisions/open-government-center/rules-and-regulations/filing-resources
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-6.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-8.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-8.htm
https://www.sos.ri.gov/divisions/open-government-center/rules-and-regulations/filing-resources
https://www.sos.ri.gov/divisions/open-government-center/rules-and-regulations/filing-resources
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-8.htm
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3.2.3 Conduct of Public Hearings 

Each agency must promulgate a rule providing the way public hearings are 
conducted (R.I. Gen. Laws § 42-35-2).  
 
The Department of State has provided a sample Conduct of Public Hearings 
Regulation, intended as a tool for agencies’ use in promulgating their own rule as 
required in R.I. Gen. Laws § 42-35-2. Agencies are not required to use the sample 
when promulgating their rule. 
 

3.2.4 Concise Explanatory Statement 

When filing a Final Rule, each agency must issue a concise, explanatory statement 
(R.I. Gen. Laws § 42-35-2.6). The statement must contain the following: 
 

1. Reasons for the Adoption, Amendment, or Repeal; 
 

2. Reasons for not accepting arguments made in testimony or comments; 
 

3. Reasons for changes in text between the Proposed and Final Rule filed; and 
 

4. Regulatory analysis prepared under R.I. Gen. Laws § 42-35-2.9. 
 
The Department of State has provided a sample Concise Explanatory Statement, 
intended as a tool for agencies’ use when filing their rule as required in R.I. Gen. Laws 
§ 42-35-2.6. Agencies are not required to use the sample when filing their rule. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.htm
https://www.sos.ri.gov/divisions/open-government-center/rules-and-regulations/filing-resources
https://www.sos.ri.gov/divisions/open-government-center/rules-and-regulations/filing-resources
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.6.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.9.htm
https://www.sos.ri.gov/divisions/open-government-center/rules-and-regulations/filing-resources
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.6.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.6.htm
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4.1 Required Formatting 

Formatting requirements ensure rules display interactively correctly in the RICR and 
so that the RICR has a uniform style for public accessibility using ADA standards. 
 
 

4.1.1 Track Changes 

All text changes must be notated using Microsoft Office’s Track Changes feature: 
 

• Adoptions must display all text underlined, as the entire document is new text. 
 

• Amendments must display a combination of underlined and struck out text. 
 

• Repeals must display all text struck out, as the entire document is deleted text. 
 
Track Changes will display the following once text is added, moved, or deleted: 
 

• Added text: Example 
 

• Moved text – original location (if text is highlighted and dragged): Example 
 

• Moved text – new location (if text is highlighted and dragged): Example 
 

• Deleted text: Example 

 
To turn on Track Changes, click Review > Track Changes > For Everyone: 
 

 
 
Before making any changes, click Review > All Markup > No Markup for ease of use: 
 

 
 
This will show what the rule will look like once all changes are accepted so the 
document is easier to edit. Switch back to All Markup for the changes to display. 
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4.1.1.1 Track Changes FAQ 

What if an adoption didn’t use Track Changes? 

To fix a document to ensure all text is underlined using Track Changes: 
 

1. If already on, turn off Track Changes by clicking Review > Track Changes: 
 

 
 

2. Highlight all text (Ctrl+a) and cut (Ctrl+x) to delete and copy the text. 
 

3. Turn on Track Changes by clicking Review > Track Changes (see above). 
 

4. Paste (Ctrl+v) the text back into the document, which will underline all text. 

What if an amendment didn’t use Track Changes? 

The easiest way to ensure text is correctly underlined or struck out using Track 
Changes is to download the rule from the RICR Filing System again, turn Track 
Changes on, and manually replicate all changes from the previously used 
document to the new document. 

What if a repeal didn’t use Track Changes? 

To fix a document to ensure all text is struck out using Track Changes: 
 

1. Highlight all text (Ctrl+a) and cut (Ctrl+x) to delete and copy the text. 
 

2. Turn off Track Changes by clicking Review > Track Changes: 
 

 
 

3. Paste (Ctrl+v) the text back into the document. 
 

4. Turn on Track Changes by clicking Review > Track Changes (see above). 
 

5. Highlight all text (Ctrl+a) and press Delete or Backspace on the keyboard, 
which will strike out all text. 
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4.1.2 RICR Template 

The RICR Template has regulation document, margin, and font requirements built in: 
 

Document Requirements: 

Rules must use the Word Document file type (.docx) upon saving. 

Margin Requirements: 

Rules must be set to use Normal (1”) margins. To verify or to fix the margins: 
 

1. Click Layout > Margins, and if not set to Normal, click within the text, highlight 
all text (Ctrl+a), and click Margins > Normal to correct the margins: 
 

 

Font Requirements: 

Each RICR style (§ 4.1.3 of this Guide) will automatically format text with the required 
font, font color, font style, font size, and font spacing. 
 
The below is for informational purposes only to identify when a style is not correctly 
implemented, not to be manually implemented within a rule. RICR styles are required. 
 

 
RICR 
Number 

RICR Title 
Number 

RICR 
Chapter 
Number 

RICR 
Subheading/ 
Subchapter 

RICR 
Part 

RICR 
Heading 1 

RICR 
Paragraph 
1-6 

Font: Arial 

Color: Black (Hex #000000) 

Style: Bold Bold Bold Bold  Bold  

Size: 12 14 12 12 12 14 12 

Spacing: 

Before: 
12 pt 
 

After: 
10 pt 

Before: 
12 pt 
 

After: 
0 pt 

Before: 
12 pt 
 

After: 
6 pt 

Before: 
12 pt 
 

After: 
6 pt 

Before: 
12 pt 
 

After: 
6 pt 

Before: 
12 pt 
 

After: 
3 pt 

Before: 
12 pt 
 

After: 
0 pt 

https://www.sos.ri.gov/divisions/open-government-center/rules-and-regulations/filing-resources
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4.1.2.1 Proposed Adoptions 

Adoptions must be drafted using the RICR Template. Click here to download. 
 

If an adoption is drafted outside of the RICR Template, contact the Administrative 
Records Office for assistance merging the drafted text into the RICR Template. 
 
To get started: 
 

1. Open the RICR Template and replace the first five lines with the applicable 
regulation information in uppercase text: 
 

 
 

a. Replace the first line with the RICR Citation. 
(i.e., 216-RICR-10-05-1) 
 

b. Replace the second line with the Title Number and Agency Name. 
(i.e., TITLE 216 – DEPARTMENT OF HEALTH) 
 

c. Replace the third line with the Chapter Number and Name. 
(i.e., CHAPTER 10 – PUBLIC HEALTH ADMINISTRATION) 
 

d. Replace the fourth line with the Subchapter Number and Name. 
(i.e., SUBCHAPTER 05 – PRACTICES AND PROCEDURES) 
 

e. Replace the fifth line with what the Part Number and Name will be*. 
(i.e., PART 1 – ACCESS TO PUBLIC RECORDS) 
 

*Always check the RICR Filing System to ensure the Part number is 
available before drafting the rule. 
 

2. For each new section, replace # with the Part number and replace Heading 
with the section name (i.e., #.1  Heading > 7.1  Authority): 
 

 

https://www.sos.ri.gov/divisions/open-government-center/rules-and-regulations/filing-resources
mailto:rulesregs@sos.ri.gov
mailto:rulesregs@sos.ri.gov
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3. OPTIONAL: If using subsections, replace # with the Part Number and 
replace Subheading with the subsection name (i.e., X.1.1  Subheading > 
7.1.1  Use): 
 

 
 

4. Add each paragraph of text (a.k.a. section) based on the correct paragraph 
level (§ 4.1.3.1 of this Guide) using the corresponding enumeration 
designation (§ 4.1.4 of this Guide): 
 

 
 

a. Every section must have its own corresponding enumeration 
designation for citation purposes and to display correctly in the RICR. 

 
5. Hit Enter or Return on the keyboard once to start a new section. 

Do not insert an additional hard return in between paragraphs by hitting 
Enter or Return on the keyboard twice. 
 

6. Save As using the correct file name (§ 4.1.5 of this Guide). 
 
Do not accept any changes before uploading to the RICR Filing System. 
 

By leaving on Track Changes, this displays the proposed changes and ensures the 
final Rulemaking Record (R.I. Gen. Laws § 42-35-2.3) includes changes between 
the Proposed and Final Regulations. 
 
 
 
 
 
 
 

http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.3.htm
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4.1.2.2 Proposed Amendments 

Amendments must be drafted using the currently active promulgation’s Final Rule 
document. 
 
By downloading the document directly from the RICR Filing System, this ensures 
the correct document is used to draft the new promulgation for the same Part. 
 
Rules Coordinators and Filers in the RICR Filing System have to download the 
document directly. Once downloaded: 
 

1. Open the document, ensure Track Changes is turned on (§ 4.1.1 of this 
Guide), and add, edit, or delete text as needed. 
 

2. If adding new sections, add based on the correct paragraph level (§ 4.1.3.1 
of this Guide) using the corresponding enumeration designation (§ 4.1.4 of 
this Guide): 
 

 
 

a. Every section must have its own corresponding enumeration 
designation for citation purposes and to display correctly in the RICR. 
 

b. Ensure enumeration designations and citations are updated as 
needed if sections are added between other sections. 
 

c. Hit Enter or Return on the keyboard once to start a new section. 
Do not insert an additional hard return in between paragraphs. 

 
3. If deleting entire sections, replace section text with “Repealed.” to ensure 

citations are not invalidated by renumbering the entire rule. For example: 
 

3.2 Repealed. 
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4. Save As using the correct file name (§ 4.1.5 of this Guide). 
 
Do not accept any changes before uploading to the RICR Filing System. 
 

By leaving on Track Changes, this displays the proposed changes and ensures the 
final Rulemaking Record (R.I. Gen. Laws § 42-35-2.3) includes changes between 
the Proposed and Final Regulations. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.3.htm
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4.1.2.3 Proposed Repeals 

Repeals must be drafted using the currently active promulgation’s Final Rule 
document. 
 
By downloading the document directly from the RICR Filing System, this ensures 
the correct document is used to draft the new promulgation for the same Part. 
 
Rules Coordinators and Filers in the RICR Filing System have to download the 
document directly. Once downloaded: 
 

1. Open the document, ensure Track Changes is turned on (§ 4.1.1 of this 
Guide), highlight the text (Ctrl+a), and hit Delete or Backspace on the 
keyboard to delete all text. 
 

2. Save As using the correct file name (§ 4.1.5 of this Guide). 
 
Do not accept any changes before uploading to the RICR Filing System. 
 

By leaving on Track Changes, this displays the proposed changes and ensures the 
final Rulemaking Record (R.I. Gen. Laws § 42-35-2.3) includes changes between 
the Proposed and Final Regulations. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.3.htm
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4.1.2.4 Final Regulations 

Final Regulations must be drafted using the exact Proposed Rule that was 
displayed in the RICR during the Public Comment Period, if applicable. 
 

• If formatting changes were not required from the Administrative Records 
Office (ARO), this means the agency must use the document that was 
uploaded in the RICR Filing System for the Public Comment Period. 

 
• If formatting changes were required from the ARO, this means the 

document used for the Public Comment Period is different than what the 
agency uploaded, and the correct document must first be downloaded to 
draft the Final Regulation. 

 
Rules Coordinators and Filers have to identify which document to use in the RICR 
Filing System and then download the correct document. 
 
Once the correct document is identified to draft the Final Regulation, use the 
steps in § 4.1.2.2 of this Guide to amend the text (not permitted for Direct Final 
Rulemaking), and Save As using the correct file name (§ 4.1.5 of this Guide). 
 
Do not accept any changes before uploading to the RICR Filing System. 
 

By leaving on Track Changes, this ensures the final Rulemaking Record (R.I. Gen. 
Laws § 42-35-2.3) includes changes between the Proposed and Final Regulations.  
 

The ARO will apply any required formatting corrections, accept all changes*, and 
upload the Final Regulation during the final rule review, which is the version that 
will be displayed in the RICR. 
 

*Changes will not be accepted for Emergency Regulations. 
 
 
 
 
 
 
 
 
 
 
 
 

http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.3.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-2.3.htm
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4.1.3 RICR Styles 

All regulation text must use a corresponding RICR style to format the text. The RICR 
styles must be applied using the Styles window within the Home tab ribbon, not the 
Design tab ribbon, within Microsoft Word. 
 
To open the Styles window: 
 

1. Click the small arrow at the bottom-right corner of the Styles section: 
 

 
 

2. This will pop out the Styles window. If the Styles window is floating above text, 
click and drag the Styles window to the upper-right side of the Microsoft Word 
document to lock the window to the sidebar to prevent the floating window 
from covering text: 
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4.1.3.1 Required Styles 

All approved RICR styles begin with “RICR” then the name of the style: 
 

RICR Style Name Used For Additional Information 

RICR Number RICR citation Format: ###-RICR-##-##-# 

RICR Title Number 
Agency number & 
name  

Title number set by the ARO 
ex. 280 - Department of Revenue 

RICR Chapter Number 
Function number & 
name 

Do not use leading zeros 
ex. 20 - Division of Taxation 

RICR Subheading/Subchapter Topic number & name 
Use leading zeros 
ex. 05 - Banks 

RICR Part Rule number & name 
Do not use leading zeros 
ex. 1 - Bank Deposits Tax 

RICR Heading 1 Heading title  Starting with Part#.1 (i.e., 2.1) 

RICR Subheading/Subchapter* Subheading title Starting with Part#.#.1 (i.e., 2.3.1) 

RICR Paragraph 1 Section level 1 text Starting with “A.” 

RICR Paragraph 2* Section level 2 text Starting with “1.” 

RICR Paragraph 3* Section level 3 text Starting with “a.” 

RICR Paragraph 4* Section level 4 text Starting with “(1)” 

RICR Paragraph 5** Section level 5 text Starting with “(A)” 

RICR Paragraph 6** Section level 6 text Starting with “(i)” 

RICR Text Table text For use within tables only 

 

*Optional level, available to use if needed. 
 

**Agencies should make every attempt to limit the number of section levels to no more 
than four (4) paragraph levels to reduce regulatory volume while maintaining readability. 

 
Section levels must use the letter/number and include a period after or be within 
parentheses, not both. No period should be added if the style uses parentheses 
(i.e., use “(1)”, not “(1.)”). 
 
Any style not listed above is prohibited, as the text will not display in the RICR. 
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4.1.3.2 Using Styles 

There are two ways to apply RICR styles, to either apply the style first before typing 
or to apply it after typing or pasting text. 
 
To apply the RICR style before typing text: 
 

1. Click the corresponding RICR style in the Styles window to apply the 
required formatting: 
 

 
 

2. Type text as needed. 

To apply the RICR style after typing or pasting text: 
 

1. Highlight the text. 
 

2. Click the corresponding RICR style in the Styles window to apply the 
required formatting: 
 

 
 

3. Depending on what formatting may have carried over from pasting, the 
RICR style may have to be clicked twice to first remove previous formatting 
and then again to apply the correct formatting. 
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4.1.3.3 Style Exceptions 

Bold, italics, and underlining may not be used for emphasis. Only the following 
limited exceptions are permitted: 
 

• Italics for Latin, legal, scientific, or medical terminology; or 
 

• Bold for headings within tables. 
 

NOTE:  For ease of use, complete the following steps after all other content is 
added, edited, or removed, to avoid repeating the process of 
applying limited exceptions multiple times. 

 
To apply a limited exception: 
 

1. Click the A icon with a green checkmark at the bottom of the Styles window 
to manage styles: 
 

 
 

2. In the Restrict tab, uncheck Limit formatting to permitted styles, and click 
OK to temporarily allow non-RICR styling: 
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3. Highlight the applicable text and apply the exception formatting, as 
permitted above. 
 

4. After all text has had exception formatting applied, click the A icon with a 
green checkmark at the bottom of the Styles window to manage styles 
again to reset the required RICR styles: 
 

 
 

5. In the Restrict tab, check Limit formatting to permitted styles, and click OK 
to continue editing the document: 
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4.1.3.4 RICR Styles FAQ 

What if extra non-RICR styles are displaying? 
 

If extra styles are displayed in the Styles window, complete the following to lock 
the document to only display the required RICR styles for ease of use: 
 

1. At the bottom of the Styles window, click Options: 
 

 
 

2. In the Select styles to show dropdown, select In current document, and 
click OK to display all styles currently used in the document. 
 

 
 

3. Click the A icon with a green checkmark at the bottom of the Styles window 
to manage styles: 
 

 
 

4. In the Restrict tab, check Limit formatting to permitted styles, and click OK 
to continue editing the document: 
 

 
 

5. If additional styles still display, email the Administrative Records Office 
(ARO) to update the document to remove the additional styles. 

mailto:rulesregs@sos.ri.gov
mailto:rulesregs@sos.ri.gov
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What if there are missing RICR styles? 

If there are missing RICR styles after completing the above, there are two options: 
 

• Adoptions & Repeals 
 

Download the RICR Template and copy and paste the text into the 
downloaded document using the steps found in § 4.1.1.1 of this Guide to 
ensure all text is either underlined for adoptions or struck out for repeals. 
 

• Amendments 
 

Email the document to the ARO requesting all missing RICR Styles to be 
merged into that document. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

https://www.sos.ri.gov/divisions/open-government-center/rules-and-regulations/filing-resources
mailto:rulesregs@sos.ri.gov
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4.1.4 Section Enumeration Designations 

Each section (paragraph) in a rule must have its own corresponding number or letter 
designation for citation purposes and to display correctly in the interactive RICR. 
 
Section levels must use the associated letter/number and either include a period after 
or be within parentheses, as listed in the table in § 4.1.3.1 of this Guide. No period 
should be added if within parentheses (i.e., use “(1)”, not “(1.)”). 
 
Enumeration designations must be sequential (i.e., “A.”, “B.”, “C.”, etc.). Do not skip 
letters or numbers when assigning initial section enumeration designations within 
Adoptions, or when adding sections in Amendments. 
 
 

4.1.4.1 Adding Enumeration Designations 

Enumeration designations must be added manually, as automatic numbering is 
not permitted (§ 4.3.1 of this Guide).  
 
To add an enumeration designation: 
 

1. Use the table in § 4.1.3.1 of this Guide to determine the starting 
enumeration designation for the heading or paragraph level needed. 
 

2. Click the location in the document where text needs to go and apply the 
associated RICR style for the heading or paragraph level. 
 

3. Type the starting enumeration designation, as noted in the table. 
Do not add a space after the enumeration designation or before the text. 
 

4. Insert one (1) Tab on the keyboard after the enumeration designation to 
align the section text. 
Do not use the ruler or a tab before the enumeration designation to align. 
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5. Type text to complete the section or paste text and apply the correct RICR 
style (§ 4.1.3.2 of this Guide). 
 

a. The subsequent lines of text in the section will automatically indent, 
and no additional inserted tabs are necessary until the next section. 
 

6. Repeat steps 1 through 5 as needed, increasing the enumeration 
designation sequentially for each subsequent section. 

 
a. For letters, if sections surpass the end of the alphabet, continue by 

using double letters sequentially (i.e., “AA.”, “BB.”, “CC.”, etc.). 

When deleting an entire section: 
 

1. Keep the enumeration designation. 
 

2. Replace section text with “Repealed.” to ensure citations are not invalidated 
by renumbering the entire rule. For example: 

 

3.2 Repealed. 
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4.1.5 File Naming Conventions 

For ease of identification and to distinguish files within the RICR Filing System, use the 
following file naming conventions, which will also assist in agency folder organization. 
 
Adoptions 
 

• Drafts 
###-RICR-##-##-#_DATE_ADT_v# 
 

ex. 100-RICR-10-10-1_2025-01-01_ADT_v2.docx 
 

• Proposed 
###-RICR-##-##-#_DATE_ADT_AGYProposed 
 

ex. 100-RICR-10-10-1_2025-01-01_ADT_AGYProposed.docx 
 

• Final 
###-RICR-##-##-#_DATE_ADT_AGYFinal 
 

ex. 100-RICR-10-10-1_2025-01-01_ADT_AGYFinal.docx 

 
Amendments 
 

• Drafts 
###-RICR-##-##-#_DATE_AMD_v# 
 

ex. 100-RICR-10-10-1_2025-01-01_AMD_v2.docx 
 

• Proposed 
###-RICR-##-##-#_DATE_ADT_AMDProposed 
 

ex. 100-RICR-10-10-1_2025-01-01_AMD_AGYProposed.docx 
 

• Final 
###-RICR-##-##-#_DATE_ADT_AMDFinal 
 

ex. 100-RICR-10-10-1_2025-01-01_AMD_AGYFinal.docx 

 
Repeals 
 

• Drafts 
###-RICR-##-##-#_DATE_RPL_v# 
 

ex. 100-RICR-10-10-1_2025-01-01_RPL_v2.docx 
 

• Proposed 
###-RICR-##-##-#_DATE_RPL_AGYProposed 
 

ex. 100-RICR-10-10-1_2025-01-01_RPL_AGYProposed.docx 
 

• Final 
###-RICR-##-##-#_DATE_RPL_AGYFinal 
 

ex. 100-RICR-10-10-1_2025-01-01_RPL_AGYFinal.docx 
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4.1.6 How to Verify Required Formatting 

To verify all text is using an RICR style and every section has an enumeration 
designation: 
 

1. Click View > Outline: 
 

 
 

2. Scroll to check that all text has the correct RICR style applied (first column) and 
every section has an enumeration designation (second column): 
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3. To exit back to normal view, click within the line of text to the right of the 
second column to see it in normal view and click Close Outline View: 
 

 
 

4. Repeat steps 1 through 3 to fix each section as necessary to use the correct 
RICR style and add any missing enumeration designations. 
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4.2 Permitted Formatting 

The following content may be used within rules. If used, the content must be 
formatted as described below to display the rule correctly in the RICR to view the rule 
interactively and to ensure consistency across all promulgated regulations. 
 
For questions regarding permitted content, contact the Office of Management and 
Budget at omb.regsubmission@omb.ri.gov. 
 
For questions regarding the formatting of permitted content, contact the 
Administrative Records Office at rulesregs@sos.ri.gov. 
 
 

4.2.1 Citations 

Citations are permitted if formatted per § 4.2.1.3 of this Guide to ensure a consistent, 
uniform system throughout the RICR so other agencies and the public can easily 
identify and locate the original source. 
 
The citation formats outlined have taken into consideration: 
 

• Ease for the non-lawyer reader; 
 

• Ease for the non-lawyer agency drafter; 
 

• Ease for the out-of-state reader; 
 

• How other states cite within their rules; and 
 

• The requirements of the Rhode Island Administrative Procedures Act. 
 

NOTE:  Many citations include the section symbol (§). The section symbol must 
always have a space before and after when used. To insert a section 
symbol, use shortcut Alt+0167 on the keyboard. 
 
If citing multiple sections, the citation must include two section symbols 
with no space between (i.e., R.I. Gen. Laws §§ 42-35-1 and 42-35-3.2). 

 
 
 
 
 
 

mailto:omb.regsubmission@omb.ri.gov
mailto:rulesregs@sos.ri.gov
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4.2.1.1 Direct Citation vs Incorporation by Reference 

The Rhode Island Administrative Procedures Act (APA) allows agencies to 
incorporate certain source materials by reference (§ 4.2.1.2 of this Guide). 
 
To determine if materials should be directly cited or incorporated by reference, 
the type of source material needs to be identified. The following source materials 
may be incorporated by reference without having to include the incorporated 
material in full (R.I. Gen. Laws §§ 42-35-3.2(a)(1) through (3)): 
 

(1) Federal rules, codes, or standards published in full in the Federal 
Register or the Code of Federal Regulations; 
 

(2) Federal rules, codes, or standards that have been properly 
incorporated by reference in the Federal Register as part of a duly 
promulgated final rule or in the Code of Federal Regulations 
pursuant to federal legal requirements; and 
 

(3) Published codes, standards or guidelines of any nationally 
recognized scientific or technical association or organization. 

 
This means the following published sources may be incorporated by reference: 
 

• Code of Federal Regulations (C.F.R); 
 

• United States Code (U.S.C.); 
 

• Materials incorporated in the C.F.R.; or 
 

• Codes, standards or guidelines published by nationally recognized 
scientific or technical associations or organizations. 

 
By incorporating these materials by reference, this allows agencies to give any of 
the above full legal effect and force of law so that the agency can enforce 
compliance. 
 
Only the following published sources may be cited without formally incorporating: 
 

• Rhode Island statute; 
 

• Rhode Island regulation; or 
 

• Federal statute. 
 
Since State and Federal statutes already have the force of law behind them, they 
do not need to be incorporated formally. 

http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-3.2.htm
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Since Rhode Island Regulations are analogous to state statutes, in that they 
already have the force of law behind them on a statewide level, they do not need 
to be incorporated formally, which helps to avoid conflicting rules in the RICR. 
 

NOTE:  Guidance documents, agency policies, or agency guidelines may not 
be cited or incorporated by reference. 

 
 

4.2.1.2 Incorporation by Reference 

The APA allows for agencies to incorporate certain materials by reference without 
having to publish the entirety of the material within a rule (R.I. Gen. Laws § 42-35-
3.2). 
 
If agencies incorporate materials by reference within a regulation, that agency 
“shall maintain a copy of the material and shall allow public inspection of the 
material and provide copies of any non-copyrighted material to the public… If any 
material to be incorporated by reference has been copyrighted, the agency shall 
upon request provide information about the publisher and the citation to the 
material.” (R.I. Gen. Laws § 42-35-3.2(e)) 
 
 

4.2.1.2.1 How to Incorporate Materials by Reference 

To incorporate source materials by reference: 
 

1. Create a section labeled, “Incorporated Materials”. 
 

NOTE:  It is recommended for the consistency of regulations 
published in the RICR to insert this section between the 
“Authority” and “Definition” sections of a rule. 
 
However, there may be circumstances where it is 
appropriate to incorporate materials by reference in the 
body of the Regulation. For example, when a material is 
referenced only once within that Part. 

 
2. Create subsections for each source material to be incorporated. 

 
3. Use the following language: 

http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-3.2.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-3.2.htm
http://webserver.rilin.state.ri.us/Statutes/TITLE42/42-35/42-35-3.2.htm
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“These Regulations hereby adopt and incorporate [citation (date)] by 
reference, not including any further editions or amendments thereof 
and only to the extent that the provisions therein are not inconsistent 
with these Regulations.” 
 

4. Replace the bracketed language with: 
 

a. The citation (§ 4.2.1.3 of this Guide); and 
 

i. If citing materials published by nationally recognized 
scientific or technical associations or organizations, per 
the APA, include both the name of the association or 
organization and the title of the material in the citation. 
 

b. The date of the code edition or scientific/technical material being 
cited in parentheses directly following the citation. 

 

NOTE:  The most recent version of the source material should be 
incorporated. If a rule references a prior year, changing the 
year is a substantive change that requires an Amendment. 

 
Example Incorporated Materials Section: 
 

3.3 Incorporated Materials 
 

A. These Regulations hereby adopt and incorporate 16 C.F.R. § 444.1 
(2014) by reference, not including any further editions or 
amendments thereof and only to the extent that the provisions 
therein are not inconsistent with these Regulations. 
 

B. These Regulations hereby adopt and incorporate the American 
Medical Association’s “Standards for Taking Blood Samples” (2001) 
by reference, not including any further editions or amendments 
thereof and only to the extent that the provisions therein are not 
inconsistent with these Regulations. 
 

C. These Regulations hereby adopt and incorporate the “National 
Geological Society Guidelines for the Safe Gemstone Excavation” 
(2015) by reference, not including any further editions or 
amendments thereof and only to the extent that the provisions 
therein are not inconsistent with these Regulations. 
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4.2.1.2.2 How to Cite Incorporated Materials 

Once a source material is incorporated by reference, it may be cited within the 
body of the rule by citing the Incorporated Materials section. 
 
To cite to the Incorporated Materials section: 
 

1. Add the following language: 
 
“[text referencing source material], incorporated above at § [number] of 
this Part.” 
 

2. Replace the bracketed language with: 
 

a. The leading text that references the source material; and 
 

b. The Subsection number of the specific incorporated material. 
 

Examples of Citing the Incorporated Materials Section: 
 

(A) Phlebotomists must maintain their syringes in the manner prescribed 
in “Standards for taking Blood Samples”, incorporated above at § 
3.3(B) of this Part. 

 

(B) Geologists must mine for diamonds in accordance with “National 
Geological Society Guidelines for the Safe Gemstone Excavation”, 
incorporated above at § 3.3(C) of this Part. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 

 46 of 62 
 

 

RI Department of State – Administrative Records Office 

AGENCY GUIDE: RULE WRITERS 

4.2.1.3 Direct Citation Formats 

When including a direct citation within a rule, use the tables found in §§ 4.2.1.3.1 – 
4.2.1.3.6 of this Guide to determine how to format the citation. 
 

NOTE:  If citing a rule that has not yet been filed with the Department of State 
and published in the RICR, cite the title of the rule enclosed in 
quotation marks instead of the citation formats listed below. 
 

For example: 
“Department of Health Rules and Regulations Regarding Health 
Care Workers” 

 

Once the rule is filed and published in the RICR, the citation may then 
be changed to the formats found in the below tables via a Technical 
Revision (§ 3.3.6 of this Guide). 

 
 

4.2.1.3.1 RICR: Same Title 

For all citations to the Rhode Island Code of Regulations within the same Title 
as the Part the citation is in, use the following tables to determine the correct 
required citation format: 
 

Within the Same Title 

Component Format Citation Formatting Example 

Title this Title this Title 

Chapter Chapter ## of this Title Chapter 20 of this Title 

Subchapter Subchapter ##-## of this Title Subchapter 20-15 of this Title 

Part Part ##-##-# of this Title Part 20-15-7 of this Title 

Section § ##-##-#.# of this Title § 20-15-7.2 of this Title 

Subsection § ##-##-#.#(X) of this Title § 20-15-7.2(A) of this Title 

Additional 
Subsections 

§ ##-##-#.#(X)(#)(x)(#)(X)(x) of this 
Title 

§ 20-15-7.2(A)(1)(a)(1)(A)(i) of this 
Title 
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Within the Same Chapter 

Component Format Citation Formatting Example 

Chapter this Chapter this Chapter 

Subchapter Subchapter ## of this Chapter Subchapter 15 of this Chapter 

Part Part ##-# of this Chapter Part 15-7 of this Chapter 

Section § ##-#.# of this Chapter § 15-7.2 of this Chapter 

Subsection § ##-#.#(X) of this Chapter § 15-7.2(A) of this Chapter 

Additional 
Subsections 

§ ##-#.#(X)(#)(x)(#)(X)(x) of this 
Chapter 

§ 15-7.2(A)(1)(a)(1)(A)(i) of this 
Chapter 

 
 

Within the Same Subchapter 

Component Format Citation Formatting Example 

Subchapter this Subchapter this Subchapter 

Part Part # of this Subchapter Part 7 of this Subchapter 

Section § #.# of this Subchapter § 7.2 of this Subchapter 

Subsection § #.#(X) of this Subchapter § 7.2(A) of this Subchapter 

Additional 
Subsections 

§ #.#(X)(#)(x)(#)(X)(x) of this 
Subchapter 

§ 7.2(A)(1)(a)(1)(A)(i) of this 
Subchapter 

 
 

Within the Same Part 

Component Format Citation Formatting Example 

Part this Part this Part 

Section § # of this Part § 2 of this Part 

Subsection § #(X) of this Part § 2(A) of this Part 

Additional 
Subsections 

§ #(X)(#)(x)(#)(X)(x) of this Part § 2(A)(1)(a)(1)(A)(i) of this Part 
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Within the Same Section or Subsection 

Component Format Citation Formatting Example 

Section this Section this Section 

Subsection this Subsection this Subsection 

Specific Section § # of this Part § 2 of this Part 

Specific Subsection § #(X) of this Part § 2(A) of this Part 

Specific Additional 
Subsections 

§ #(X)(#)(x)(#)(X)(x) of this Part § 2(A)(1)(a)(1)(A)(i) of this Part 

 
 

4.2.1.3.2 RICR: Different Title 

For all citations to the Rhode Island Code of Regulations within a different Title 
than the Part the citation is in, use the following table to determine the correct 
required citation format: 
 

Component Format Citation Formatting Example 

Title Title ### of this Code Title 216 of this Code 

Chapter Chapter ###-## of this Code Chapter 216-20 of this Code 

Subchapter Subchapter ###-##-## of this Code Subchapter 216-20-15 of this Code 

Part ###-RICR-##-##-# 216-RICR-20-15-7 

Section ###-RICR-##-##-#.# 216-RICR-20-15-7.2 

Subsection ###-RICR-##-##-#.#(X) 216-RICR-20-15-7.2(A) 

Additional 
Subsections 

###-RICR-##-##-#.#(X)(#)(x)(#) 
(X)(x) 

216-RICR-20-15-7.2(A)(1)(a)(1) 
(A)(i) 
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4.2.1.3.1 Rhode Island Statutes 

Component Format Citation Formatting Example 

Title R.I. Gen. Laws Title # R.I. Gen. Laws Title 9 

Chapter R.I. Gen. Laws Chapter #-# R.I. Gen. Laws Chapter 9-19 

Section R.I. Gen. Laws § #-#-# R.I. Gen. Laws § 9-19-39 

Subsection R.I. Gen. Laws § #-#-#(x) R.I. Gen. Laws § 9-19-39(b) 

Additional 
Subsections 

R.I. Gen. Laws § #-#-#(x)(#) R.I. Gen. Laws § 9-19-39(b)(4) 

 
 

4.2.1.3.2 Rhode Island Public Laws 

Style Format Citation Formatting Example 

Full [name], Pub. Laws [session #]-[chapter 
#] 

An Act Relating to Towns and Cities – 
Retirement of Municipal Employees, 
Pub. Laws 10-275 

Short Pub. Laws [session #]-[chapter #] Pub. Laws 10-275 

 
 

4.2.1.3.3 Code of Federal Regulations 

Component Format Citation Formatting Example 

Title C.F.R. Title # C.F.R. Title 7 

Subtitle # C.F.R. Subtitle X 7 C.F.R. Subtitle B 

Chapter # C.F.R. Subtitle X Chapter X 7 C.F.R. Subtitle B Chapter VIII 

Subchapter 
# C.F.R. Subtitle X Chapter X 
Subchapter X 

7 C.F.R. Subtitle B Chapter VIII 
Subchapter A 

Part # C.F.R. Part # 7 C.F.R. Part 868 

Subpart # C.F.R. Part # Subpart X 7 C.F.R. Part 868 Subpart C 

Section # C.F.R. § #.# 7 C.F.R. § 868.208 
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4.2.1.3.4 United States Code 

Component Format Citation Formatting Example 

Title U.S.C. Title # U.S.C. Title 7 

Chapter # U.S.C. Chapter # 7 U.S.C. Chapter 13 

Subchapter # U.S.C. Subchapter #-X 7 U.S.C. Subchapter 13-IV 

Section # U.S.C. § #x 7 U.S.C. § 347a 

Full Citation [name], # U.S.C. § #x 
Disadvantaged agricultural areas, 7 U.S.C. 
§ 347a 

 
 

4.2.1.3.5 Federal Public Laws 

Style Format Citation Formatting Example 

Full [name], Pub. L. No. [congress #]-[law #] Foreign Assistance Act of 1961, Pub. 
L. No. 87-195 

Short Pub. L. No. [congress #]-[law #] Pub. L. No. 87-195 

 
 

4.2.1.3.6 All Other Citations 

For any citations not listed in this Guide, refer to The Blue Book: A Uniform 
System of Citation for how to format all other citations to ensure a consistent, 
uniform system throughout the RICR so other agencies and the public can 
easily identify and locate the original source. 
 
If the citation includes an acronym, the full name should be written out in its 
first use within a Part and include the acronym in parentheses directly 
following. The acronym may then be used within the rest of the Part. 
 
 
 
 
 
 
 
 

https://www.legalbluebook.com/
https://www.legalbluebook.com/
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4.2.2 Definitions 

Definitions are only permitted if: 
 

1. The “Definitions” section is placed towards the beginning of the rule; 
 

2. Each definition is given its own section and enumeration designation; 
 

3. The sections are arranged alphabetically by the words or terms being defined; 
 

4. Each section includes: 
 

a. The words or terms being defined within quotation marks; 
 

b. Capitalizing the first letter of the first word within the quotation marks, 
with all subsequent words lowercase, unless the words or terms being 
defined are proper nouns; 
 

c. The word “means” directly following the words or terms being defined; 
and 
 

d. The definition of the words or terms directly following the word 
“means”. 
 

Definition Example: “Writing” means a record inscribed on a tangible medium. 
 
The following symbols may not be used within words or terms being defined: 
 

• Dashes [- or –]; 
 

• Slashes [/ or \]; or 
 

• Parentheses [( or )]. 
 
Instead, separate the words or terms by inserting the word “or” in between: 
 
Incorrect Correct 

“Individualized education plan/IEP” 
means… 

“Individualized education plan” or “IEP” 
means… 

 

NOTE:  Always cite the “Definitions” section itself within a rule, not to specific 
definitions. That way, if definitions need to be added when promulgating 
amendments, the “Definitions” section can be renumbered without 
invalidating citations to specific definitions. 
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4.2.3 Graphics, Figures, Images, and Maps 

Graphics, figures, images, and maps are only permitted if the visual: 
 

1. Fits within the margins of the rule; 
 

2. Is set to In Line with Text (right-click on visual > click Wrap Text > click to set 
style); 
 

3. Is treated as a section by using the next level paragraph RICR style to align the 
visual with the previous section text; 
 

a. For example, if the title or text above the visual uses RICR Paragraph 2, 
the visual itself should use RICR Paragraph 3 to align with the text, not 
the enumeration designation; 
 

4. Has a title for interactive display accessibility (see below note); and 
 

5. Includes Alt Text for accessibility and for those using assistive technology to 
access the rule: 
 

a. To insert Alt Text, right-click on the visual and click View Alt Text; 
 

b. Type text into the box describing the visual, its context to the 
section/rule, and include contact information where additional 
information can be requested and click X to close the side window. Do 
not use the “Generate alt text for me” feature. 
 

Alt Text Example: 
 

Visual: 
1. Structural Shoreline Protection Standards for Coastal Greenways 

   

Alt Text: “Image of land next to a building, the slope from the land to the coast, and 
the measurement for the coastal greenway, as described in § 2.2 of this Part. For 
additional information contact [insert contact information here].” 
 
Visuals that contain only text must be converted to text, when possible, for public 
accessibility and to be searchable. 
 
If visuals expand beyond the margins, they should be uploaded instead as an 
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appendix with a reference within the rule to view the appendix. 
 

NOTE:  Visuals should only be used when there is no other way of displaying the 
information, as they do not display interactively on the Part’s RICR 
webpage, and will only display within the downloadable PDF in the 
Regulation tab. 
 
Adding a title indicates a visual is there, and that the PDF should be 
viewed. 
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4.2.4 Hyperlinks 

Hyperlinks are permitted to link to other Parts in the RICR, the Code of Federal 
Regulations, United States Code, Guidance Documents, forms published on an 
agency website, or Incorporated Materials, as appropriate. 
 
Hyperlinks are only permitted if: 
 

1. Links direct the user to the correct, active webpage; and 

 

2. If linking to other Parts in the RICR, links go to the Part’s RICR webpage, not the 

PDF, to avoid continuity issues if/when a rule is amended. 
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4.2.5 Table of Contents 

Table of Contents (TOC) are only permitted if: 
 

1. The rule is longer than thirty (30) pages; 
 

2. The rule begins with the RICR citation information with the TOC inserted 
immediately following; 
 

3. A page break, using RICR Text style, is inserted immediately after the TOC and 
the first heading of the rule begins at the top of the next page. 
 

To insert a TOC: 

 

1. Click References > Table of Contents > choose a built-in TOC or custom TOC 

(if using custom TOC, Formats must be “From template”): 

 

 
 

2. All TOC text must use Arial font and black (hex #000000) font color. 
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4.2.6 Tables 

Tables are only permitted if the table: 
 

1. Uses the RICR style RICR Text; 
 

2. Fits within the margins of the document; 
 

3. Is aligned with the text of the section, not the enumeration designation; 
 

a. Correct: 

Table is aligned with the paragraph text, not the enumeration 
designation. 

Table Text 1 Table Text 2 

 
 
 
 

b. Incorrect: 

Table is aligned with the enumeration designation, not the paragraph text, and 
is not within the document margins. 

Table Text 1 Table Text 2 

 
 
 
 

4. Is added directly after text, and not as its own section (see below note); and 
 

5. Abides by the following options: 
 

Permitted Prohibited 

Borderless cells Partial borders 

Shading  

 

NOTE:  Tables must be inserted directly below text with no hard returns in 
between, not as its own section, otherwise it will not display interactively 
on the Part’s RICR webpage. 
 

If need be, the text before the table may be just a title (i.e., “Table 1”). 
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To create a new table, either complete step 1 or step 2: 
 

1. Click Insert > Table and use the simple table creator to select the correct 
number of rows and columns by dragging the mouse over the boxes and 
clicking once the correct number of rows and columns are highlighted: 

 

 
 

OR 
2. Click Insert > Table > Insert Table: 
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a. Enter the number of columns and rows, ensure the AutoFit behavior is 
set to Fixed column width: Auto, and click OK: 
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4.3 Prohibited Formatting 

4.3.1 Automatic Numbering 

Automatic numbering is not permitted. 
 
If the document tries to initiate automatic numbering, turn off that feature within the 
document by completing the following: 
 

1. Click File > Options and then click Proofing > AutoCorrect Options…: 
 

 
 

2. Click AutoCorrect Options > AutoFormat As You Type, uncheck Automatic 
bulleted lists and Automatic numbered lists, and click OK: 
 

 



 
 
 
 

 60 of 62 
 

 

RI Department of State – Administrative Records Office 

AGENCY GUIDE: RULE WRITERS 

4.3.2 Bulleted Lists 

Bulleted lists are not permitted, including but not limited to: 
 

• Circle Bulleting 
 

o Hollow Circle Bulleting 
 

▪ Square Bulleting 
 

❖ Diamond Bulleting 

➢ Arrow Bulleting 
 

✓ Checkmark Bulleting 
 

- Dash Bulleting 
 

 Image Bulleting 

 
Lists must be formatted into separate sections with corresponding enumeration 
designations. For example: 
 
Incorrect 

 

A. The Department of State requires that all Filers: 
 

• Read the Agency Guide to Administrative Records;  
 

• Comply with the requirements found therein; and  
 

• Contact the Administrative Records Office with any questions. 
 

Correct 

 

A. The Department of State requires that all Filers: 
 
1. Read the Agency Guide: Administrative Records; 

 
2. Comply with the requirements found therein; and 

 
3. Contact the Administrative Records Office with any questions. 
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4.3.3 Enumerations Within Paragraphs 

Enumerations within paragraphs are not permitted. Enumerations must be formatted 
into separate sections with corresponding enumeration designations. For example: 
 
Incorrect 
 
A. The Department of State requires that all Filers (1) read Agency Guide: 

Administrative Records; (2) comply with the requirements found therein; and 
(3) contact the Administrative Records Office with any questions. 

 
Correct 

 
A. The Department of State requires that all Filers: 

 
1. Read Agency Guide: Administrative Records; 

 
2. Comply with the requirements found therein; and 

 
3. Contact the Administrative Records Office with any questions. 
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4.3.4 Headers/Footers 

Headers and footers are not permitted. 
 
 

4.3.5 Manual Alignment & Spacing 

Using the space bar, tab key, or ruler to manually align sections, or adding hard 
returns between sections, is not permitted. The RICR styles (§ 4.1.3 of this Guide) will 
automatically align text and add spacing between sections. 
 
 

4.3.6 Manual Emphasized Text 

Using formatting for emphasis is not permitted, including: 
 

1. Bolded text*; 
 

2. Italicized text*; and 
 

3. Underlined text. 
 

*Permitted only for noted RICR style exceptions (§ 4.1.3.3 of this Guide). 
 
 

4.3.7 Page Numbers 

Page numbers are not permitted within Final Rules. 
 
Page numbers within Proposed Rules are only permitted if: 
 

1. They are in the bottom-right corner of the footer; and 
 

2. They are removed before submitting the Final Rule. 
 
 

4.3.8 Watermarks 

Watermarks are not permitted within Final Rules. 
 
Watermarks within Proposed Rules are only permitted if: 
 

1. They do not impede the readability of the Rule; and 
 

2. They are removed before submitting the Final Rule. 
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